NemID problemer på ældre Mac’s

Author: | Posted in Mac, Mac nyheder No comments

Det skulle blive så nemt med NemID, det var i hvert fald det der var planen da løsningen blev introduceret sidste år. Det har dog været alt anden end en glidende overgang for alle, og nu er der flere problemer.

I hvert fald hvis man ejer og bruger en ældre Apple computer. Hvis man bruger styresystemet Mac OS X 10.5 eller Leopard, er det nemlig nu slut med at bruge denne til officielle anliggender som netbank, skat osv.

Hvis man ikke har planer om at købe en ny computer, og gerne vil blive ved med at kunne bruge sin NemID, bliver man således tvunget til at opgradere styresystemet til enten Snowleopard eller Lion, hvor NemID som bekendt virker fint.

Hvis nogen har oplevet problemer med at logge på med netbank i den senere tid, kan det altså meget vel skyldes dette, og i fremtiden bliver det altså ikke længere bare svært, det bliver umuligt.

Kommentarer

Kommentarer

Powered by Facebook Comments

Add Your Comment

*